<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
<meta charset="UTF-8" />
<!-- <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /> -->
<title>1991 &#8211; Bobby Fishers 32nd Annual Coors Light tournament &#8211; Springfield &#124; TheOldScout.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theoldscout.com/blog/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheOldScout.com &raquo; Feed" href="http://theoldscout.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheOldScout.com &raquo; Comments Feed" href="http://theoldscout.com/blog/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theoldscout.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gconverter-style-css'  href='http://theoldscout.com/blog/wp-content/themes/gconverter/style.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theoldscout.com/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theoldscout.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://theoldscout.com/blog/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/theoldscout.com\/blog\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": true, "breakBeforeOpen": true, "breakAfterOpen": false, "breakBeforeClose": false, "breakAfterClose": true }, "configuration": { "height": "120px", "skin": "kama", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/theoldscout.com\/blog\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/theoldscout.com\/blog\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/theoldscout.com\/blog\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">
			#content table.cke_editor { margin:0; }
			#content table.cke_editor tr td { padding:0;border:0; }
		</style><script type='text/javascript' src='http://theoldscout.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theoldscout.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theoldscout.com/blog/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://theoldscout.com/blog/wp-content/plugins/ckeditor-for-wordpress/ckeditor/ckeditor.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://theoldscout.com/blog/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.utils.js?t=F7J8&#038;ver=4.5.3.3'></script>
<link rel='https://api.w.org/' href='http://theoldscout.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theoldscout.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theoldscout.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='1991 &#8211; Softball is changing' href='http://theoldscout.com/blog/1991-softball-is-changing/' />
<link rel='next' title='1991 Louisville Slugger Grand Slam ASA qualifier!' href='http://theoldscout.com/blog/1991-louisville-slugger-grand-slam-asa-qualifier/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://theoldscout.com/blog/1991-bobby-fishers-32nd-annual-coors-light-tournament-springfield/" />
<link rel='shortlink' href='http://wp.me/p7fuPj-k9' />
<link rel="alternate" type="application/json+oembed" href="http://theoldscout.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheoldscout.com%2Fblog%2F1991-bobby-fishers-32nd-annual-coors-light-tournament-springfield%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theoldscout.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheoldscout.com%2Fblog%2F1991-bobby-fishers-32nd-annual-coors-light-tournament-springfield%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-8669545-1', 'auto');
ga('send', 'pageview');
</script>
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- We need this for debugging -->
<meta name="template" content="gConverter 1.0.0 (custom)" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #020000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="1991 &#8211; Bobby Fishers 32nd Annual Coors Light tournament &#8211; Springfield" />
<meta property="og:url" content="http://theoldscout.com/blog/1991-bobby-fishers-32nd-annual-coors-light-tournament-springfield/" />
<meta property="og:description" content="&nbsp; 1991 &#8211; Bobby Fishers 32nd Annual Coors Light tournament &#8211; Springfield, Ohio &nbsp; &nbsp; &nbsp;" />
<meta property="article:published_time" content="2016-12-13T17:11:24+00:00" />
<meta property="article:modified_time" content="2016-12-13T17:11:24+00:00" />
<meta property="og:site_name" content="TheOldScout.com" />
<meta property="og:image" content="https://lh3.googleusercontent.com/chWDIjUle3Cooz-LqbS4z2OUPmKOAPLJG1gT-nsjGgGzT0TcrqQ9TMScvXhB3a3DGjtruem_ZSWskmDmvrGGxBnrArdrbtxSXOEM_iwYhWEXL1-w_tLFSX7SNwlpj3VJBy0KRA2uxH19pM9I-OFzRX-9wzYoKKSq_0y8JEsX2omy2o8n6rfn3xYFXweFz3p_G0EQsVhcLYLkNyvqYHoKeZha6dzV9PGFjA14WC-GPOWd9TRkVTQqfhWhPlZAdrMYpgNEyCUC0-UqZbq4WTrS9ffFp6zOkbQId3mlblzbmlqV4NDS1-F5iYbgxi4G8ekqDk5NHZ8XznZHbUsaqlA5kw7EDF0jvVnwWDSCfOHklcEc_ayvvtEfrMxti1akDrp6-HFonw7TRrhetxmvVxhH75QMNwuXABNSqpnqjvF3E4F3oFtY55rrBfOXtvya_JBKH5S2rMQSk1k_JEm3mp3IV_XNgtHP83xOQ841n2GqXFVdECmW9TpElIRXoyFLbiPE5hJcw8LaD0vOakBEjOCEUwab06uPmHK9EsKZltqH8wrnDjGHoA0crNED3lVa1NQPIWEYfDDp4uTC1hg0nbn64H3AX2L0M5K47GVxEHfl2-1p3pvWoAn0=w540-h948-no" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://i2.wp.com/theoldscout.com/blog/wp-content/uploads/2015/12/oldscoutheader.jpg?fit=32%2C4" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/theoldscout.com/blog/wp-content/uploads/2015/12/oldscoutheader.jpg?fit=192%2C27" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/theoldscout.com/blog/wp-content/uploads/2015/12/oldscoutheader.jpg?fit=180%2C25" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/theoldscout.com/blog/wp-content/uploads/2015/12/oldscoutheader.jpg?fit=270%2C38" />


<!-- source CSS and JS links here!!! -->
<!-- <LINK rel="shortcut icon" type="image/x-icon" href="/templates/rt_solarsentinel_j15/favicon.ico"> -->
<LINK 
rel="stylesheet" type="text/css" 
href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/modal.css">
<LINK rel="stylesheet" type="text/css" 
href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/style.css">
<LINK rel="stylesheet" type="text/css" 
href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/template.css">
<LINK rel="stylesheet" type="text/css" 
href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/header-red.css">
<LINK rel="stylesheet" type="text/css" 
href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/body-white.css">
<LINK rel="stylesheet" type="text/css" 
href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/footer-grey.css">
<LINK rel="stylesheet" type="text/css" 
href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/modules.css">
<LINK rel="stylesheet" type="text/css" 
href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/typography.css">
<LINK rel="stylesheet" type="text/css" 
href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/system.css">
<LINK rel="stylesheet" type="text/css" 
href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/general.css">
<LINK rel="stylesheet" type="text/css" 
href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/rokmoomenu.css">
<STYLE type="text/css">
<!--
div.wrapper {
	margin: 0 auto;
	width: 979px;
	padding:0;
}
#inset-block-left {
	width:0px;
	padding:0;
}
#inset-block-right {
	width:0px;
	padding:0;
}
#maincontent-block {
	margin-right:0px;
	margin-left:0px;
}
a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {
	color: #980a00;
}
-->
</STYLE>
<SCRIPT type="text/javascript" src="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/mootools.js"></SCRIPT>
<SCRIPT type="text/javascript" src="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/modal.js"></SCRIPT>
<SCRIPT type="text/javascript" src="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/k2.js"></SCRIPT>
<SCRIPT type="text/javascript" src="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/caption.js"></SCRIPT>
<SCRIPT type="text/javascript" src="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/rokfonts.js"></SCRIPT>
<SCRIPT type="text/javascript" src="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/rokdate.js"></SCRIPT>
<SCRIPT type="text/javascript" src="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/rokutils.js"></SCRIPT>
<SCRIPT type="text/javascript" src="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/rokutils.inputs.js"></SCRIPT>
<SCRIPT type="text/javascript" src="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/rokmoomenu.js"></SCRIPT>
<SCRIPT type="text/javascript" src="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/mootools.bgiframe.js"></SCRIPT>
<SCRIPT type="text/javascript" src="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/rokajaxsearch.js"></SCRIPT>

<!--[if IE 7]>
<link href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/ie7.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if lte IE 6]>
<link href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/ie6.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 7]>
<link href="http://theoldscout.com/blog/wp-content/themes/gconverter/theme-files/home/template_ie7.css" rel="stylesheet" type="text/css" />	
<![endif]-->

<script type="text/javascript">
  (function(d) {
    var cwjs, id='chatwing-js';  if(d.getElementById(id)) {return;}
    cwjs = d.createElement('script'); cwjs.type = 'text/javascript'; cwjs.async = true; cwjs.id = id
    cwjs.src = "//chatwing.com/code/7551945f-d9e9-4e18-b15f-de86db808f9e/embedded";
    d.getElementsByTagName('head')[0].appendChild(cwjs);
  })(document);
</script>

<script src='/google_analytics_auto.js'></script></head>
<body>

<BODY id="ff-solarsentinel" class="f-default custom bg-grey iehandle">
<DIV id="page-bg">
  <DIV class="wrapper">
    <DIV id="body-left" class="png">
      <DIV id="body-right" class="png">
        <!--Begin Top Bar-->
        <DIV id="top-bar">
          <DIV class="topbar-strip">
            <DIV class="date-block"><SPAN>Thursday December 22nd, 2016</SPAN></DIV>
            <DIV class="syndicate-module"><A class="syndicate-link" title="Feed Entries" 
href="http://theoldscout.com/blog/feed/rss/"></A></DIV>
            <DIV id="accessibility">
              <DIV id="buttons"><A class="large" title="INC_FONT_SIZE" href="http://theoldscout.com/blog/?fontstyle=f-larger"><SPAN 
class="button png">&nbsp;</SPAN></A><A class="small" title="DEC_FONT_SIZE" href="http://theoldscout.com/blog/?fontstyle=f-smaller"><SPAN 
class="button png">&nbsp;</SPAN></A></DIV>
              <DIV class="textsizer-desc">TEXT_SIZE</DIV>
            </DIV>
          </DIV>
        </DIV>
        <!--End Top Bar-->
        <!--Begin Header-->
        <DIV id="header-bar"><A id="logo" href="http://theoldscout.com/blog/"><SPAN 
class="logo-text"></SPAN></A>
          <DIV>
            <DIV id="searchmod-surround">
              <DIV id="">
                <DIV class="module">
    <form method="get" id="" action="http://theoldscout.com/blog/">
                    <DIV class="rokajaxsearch">
                      <input type="text" class="field" name="s" id="s" placeholder="search here &hellip;" />

                     
                    </DIV>
                    
                  </FORM>
                </DIV>
              </DIV>
            </DIV>
          </DIV>
        </DIV>
        <DIV id="horiz-menu" class="moomenu">
    
             <ul id="menu-main-menu" class="menutop"><li  class="parent mega haschild2  menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://theoldscout.com/blog" class="megatopdaddy link"><span>Home</span></a></li><li  class="parent mega haschild2  menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://members3.boardhost.com/TheOldScout/" class="megatopdaddy link"><span>Message Board</span></a></li><li  class="parent mega haschild2  menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://softballcenter.com" class="megatopdaddy link"><span>Softball Center</span></a></li><li  class="parent mega haschild2  menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theoldscout.com/blog/links/" class="megatopdaddy link"><span>Links</span></a></li><li  class="parent mega haschild2  menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://theoldscout.com/blog/contact-us/" class="megatopdaddy link"><span>Contact Us</span></a></li><li  class="parent mega haschild2  menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://theoldscout.com/blog/category/softball-history/" class="megatopdaddy link"><span>Softball History</span></a><div class="drop-wrap columns-2" style="height: 120px;"><div class="drop1 png"></div><ul class="png columns-2">	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1992-softball-history/" class="mega"><span>1992 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://theoldscout.com/blog/category/softball-history/1991-softball-history/" class="mega"><span>1991 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1990-softball-history/" class="mega"><span>1990 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1989-softball-history/" class="mega"><span>1989 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1988-softball-history/" class="mega"><span>1988 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1987-softball-history/" class="mega"><span>1987 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1986-softball-history/" class="mega"><span>1986 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1985-softball-history/" class="mega"><span>1985 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1984-softball-history/" class="mega"><span>1984 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1983-softball-history/" class="mega"><span>1983 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1982-softball-history/" class="mega"><span>1982 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1981-softball-history/" class="mega"><span>1981 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1980-softball-history/" class="mega"><span>1980 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1979-softball-history/" class="mega"><span>1979 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1978-softball-history/" class="mega"><span>1978 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1977-softball-history/" class="mega"><span>1977 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1976-softball-history/" class="mega"><span>1976 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1975-softball-history/" class="mega"><span>1975 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1974-softball-history/" class="mega"><span>1974 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1973-softball-history/" class="mega"><span>1973 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1972-softball-history/" class="mega"><span>1972 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1971-softball-history/" class="mega"><span>1971 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1970-softball-history/" class="mega"><span>1970 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/1969-softball-history/" class="mega"><span>1969 Softball History</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/almanacs/" class="mega"><span>Almanacs</span></a></li></ul></div></li><li  class="parent mega haschild2  menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://theoldscout.com/blog/category/legends-of-the-game/" class="megatopdaddy link"><span>Legends of the Game</span></a><div class="drop-wrap columns-2" style="height: 120px;"><div class="drop1 png"></div><ul class="png columns-2">	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/legends-of-the-game/legendary-players/" class="mega"><span>Legendary Players</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/legends-of-the-game/sponsors/" class="mega"><span>Sponsors</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/legends-of-the-game/managers/" class="mega"><span>Managers</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/legends-of-the-game/umpires/" class="mega"><span>Umpires</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/legends-of-the-game/softball-association-personel/" class="mega"><span>Softball Association Personel</span></a></li>	<li  class="mega first haschild mega haschild2 mega first haschild2 menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theoldscout.com/blog/category/softball-history/media/" class="mega"><span>Media</span></a></li></ul></div></li></ul>           
           
          
          <DIV class="clr"></DIV>
        </DIV>
        <!--End Header-->
        <!--Begin Showcase Modules-->
                <DIV class="showcase-surround">
          <DIV id="showmodules" class="spacer w99">
            <DIV class="block full">
              <DIV>
                <DIV class="moduletable">
<center>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oldscout Content 728x90 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3559082056636155"
     data-ad-slot="2122331856"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oldscout Content 728x90 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3559082056636155"
     data-ad-slot="5075798258"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oldscout Content 728x90 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3559082056636155"
     data-ad-slot="8029264657"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


  
                  
                </DIV>
              </DIV>
            </DIV>
          </DIV>
        </DIV>
              
<div id="main-body">
<div id="main-body-surround">
<div id="main-content" class="x-c-x">
<div class="colmask leftmenu">
<div class="colmid">
  <div class="colright">
        <div class="col1wrap">
      <div class="col1pad">
        <div class="col1">
          <div id="maincol2">
            <div class="maincol2-padding">
              <div class="bodycontent">
                <div id="maincontent-block">
                  <div class="contentdescription">
                    <div class="attachmentsContainer">
                      <div class="attachmentsList" id="attachmentsList_com_content_category_124">
                        <div id="post-1249" class="post-1249 post type-post status-publish format-standard hentry category-1991-softball-history">
                        <div class="componentheading"></div>
                                                    <h1 class="contentheading">
                            1991 &#8211; Bobby Fishers 32nd Annual Coors Light tournament &#8211; Springfield                          </h1>
                         
                          <div class="post-meta">
                <a href="http://theoldscout.com/blog/1991-bobby-fishers-32nd-annual-coors-light-tournament-springfield/" title="11:11 am" rel="bookmark">December 13, 2016</a> by <span class="author vcard"><a class="url fn n" href="http://theoldscout.com/blog/author/dw/" title="View all posts by dw">dw</a></span>				
                    <span class="comments-link"><span class="mdash">&mdash;</span><span>Comments Off<span class="screen-reader-text"> on 1991 &#8211; Bobby Fishers 32nd Annual Coors Light tournament &#8211; Springfield</span></span></span>
               
                </div><!-- post-meta -->
                          <DIV id="mainmodules2" class="spacer w99">
                            <DIV class="block full">
                              <DIV>
                                <div class="moduletable">
                                  <p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;"><strong><span style="font-size:18px;"><span style="font-family:lucida sans unicode,lucida grande,sans-serif;">1991 &#8211; Bobby Fishers 32nd Annual Coors Light tournament &#8211; Springfield, Ohio</span></span></strong></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/8AXL1FbV77b6BAJYndju1cQcgwaz1Jm21DV5VshDKP5JUxSmHatT7ntQLBf1Rj4Hp1TLCgHu6EAJEoh0llyNq9UpemCSOs8ZpIoXJsZBNep16Vvn5sJG30HfBi7RLQn0QknnApFw3OKGoNyMLZs1qD-TPLuZrcVdYfzQUwusf6Xt6pbAPHAM7J7uBjlwtLJROk2khQtBEDXZ5jWEtozNHL8H6OdsYoKFI5MvGwjHYH_P2qP7BWHfjCB-mHaYpg7FimvTnI_JusayGGKcqvql5aa-q8ZQ-e2HthUcra0n5GrcGWezEVgixyIlYsLxZ3vImuONicyTGqbvOV1xi4gxDLsjpUNhBpbDoIEJC_KvaNUgV_h8WGJ4K3o7tz74keFfjZxNJDbGos0qLlFvLeQPqBDAeSwxybbadxsmQq4RQeyVQ8D0VdnbkC8Flt8lBZf3f99JWSVRZnZZOylWdoJsgm77-vWHM154GWkYf6dkpZ3j7Z-lXHHLFTndWzaWfCA8Y3Z_fA6mlZpl0d6C286BeLhG4gIsQhdjgRCiUgVI4sNdxciN2Dl4csHJIu7qEjdS6HFoTQj8Sp5LIiS0Q2qhacvGMMbyvHn7VRsZOZ1ErYGqanJJ9dJA=w684-h948-no" style="width: 684px; height: 948px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/9Ppk77DQVhgVcD7o1nbLU7nEx_hZWXRLxJK8efcq8E8x7Q4cFraMpN9ItyRsOd4uFaJSCFA2-8LfCFAZEJsWeTFw9GmJ6Ey9xbNH4SF0ki6Nsm8mx_NuYA6hzoz5f2o9BPRrCi3hBcPXYdqR8NsI588jrFHs22PF931y5NMnYha5rhAaE19q8ITjOZAHg2zvwCRxHWen0VqAvsSg1yagzgkOabjUdFWBj-luc1cGeRZtydHuVECHhFemXm4HD92I2aHeK5d8z6Qsjb0egHTmBHAmxp7PmILfaPgQxeV69VSOSzAcYZdSlj0cWyw8ZGYo5hubydpuMbsfXj5tkgun3Ten8CKVODdDw_FzDgHuu5I1Q90UFUBs4PTaP6d5fmTciQZ0EUzg0SltAXJL1x-CiyIyXSr16DuPrIxzb80vYkq7qp01EgNKZmMj0dWuc7TOnCJJaCc_wyZQToG8GK-3fQBR_V5dNI0srB4GypZMXC1Q8ghjhP28geu7cIGtI8vlUg4X5lAVQI4imaS8Q9yRlfY98kbwTwB1PR3Zzb2qIWntbUmE3ge8C24kU1sSO-SJbjLH7MqRCjy-YEIEWfZujbmQ2jUPMnSFJyiJXKDz_OYzZaN8S1_x=w699-h948-no" style="width: 698px; height: 948px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/B4aG9zjvvGSjkZQKfPNj1WtIjCV1LSskFcDlpDRcYG6skzbRXvkAnvVq9DSdJEv0fn9aQnauCBC3y3GVGXUSD8ik1JBh-hubZOboJ5vW8tD37tjmblO04ILHS6SHcd8vafsgjqY91jBRe7MvO0BnDpHE0UZ6R4z7CFYg3eqncIzR3CGC_im_WDqPpdslLjS0SqqZo-sY28MU8jarNko0NVRhZL-o3VTyY2IPYGOn-2m21uCJbZFhdIKJwRE3RU5fS5MihiFf9IW1aZzaCLM4FkCz4Q1ic5KC-gTQIaK16Xc1gIUEAMNJGyX9eBNHgH_B6Zr88oS2rN_Ea0NVXJG6dfRHl1fsBcDRkn2zMuuZpSFqOQdw7QntrPA9RzgMxmC780xIyIeTCPb2l_TFIyAAUcxG13LRA3NTHVhU23FuY8LZnQ8Hw2M0zkS5qbFuuz7d66tAB1PrG_9MvTmG1KFaEa2LDio1sldsg0AA6TcztLVgpuYT8DlovpHWQwNOWzovPYyCLb9lQf8A0oqNtmLYSRGvn0i5dkwLPIoJrzKQd-MC7DYLdxEelUb6atJQWnyVoDpX0Rx74tqOeFH4PrWmVAsjyCGqvHnJI7xmz1zqqTD3Xl1I6AFJ=w723-h948-no" style="width: 722px; height: 948px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/L7xcbwoFWjguYxUKTm3g_UhZ_Ym8Na6l0lKUxA9AAaKmDJdYx-00T2FgNYrie5KomSYjaEU1JB-MXWLe3t55pRnDxHx8ZQKoB-k2m3jYmFtyQKRlP50wojNzCag0VPdB34B28AKR4vaYEzQxp_Nm2nv54MzYX21Om-O-5nhkFZp0Y-MhGv9ZJ-sSQJX1x8X_65n0aW2XCimd5J_cBo8wgnaqC6kX0eH3fjiYyaGdFHAlJ9kVXZMvGLvr8GdgdfPrXO6-iqrnn9YOYBSWdAretQR7kG_fKjOm_Qh0d48oLtwxRoKJZv9XCIKFM20SCNNR5QG4EZhWgD4S7K-lRkI7G0VnvxVyQ0GWdhs8L5XzhojxD9I2LNUWsfAhiRWv-HGMU4v1XtJMXhxzhR_VUJslv7GYtY2u9QSuTclklPkUEyf41O8igxJSDUJT2Av3Rl3Q8MS58QdghzOepMIQcuOzeHCobaP9EE1PtZHDOPo_ZS5zO-TN6DA2tsPoDf50C0iwRYmxudMtpKEyU-iCfxiFDPbLRa7YjJQAJVb1YLupQR4rbo0RO0AJ77hMxWsGqXAp3rAq3rhuagq_46VGtY1704JUWn9k5cJ84gpN_1hkDStA6lWhzuBN=w1437-h948-no" style="width: 800px; height: 528px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/93U_A5hxnOvW2BN0763KeU0LqTMOpZiYezQxdq6HGOGD9TgDkRiz2uIzk11lDEo1Q_a9D8X4Dnxv8MmnbbP0YVPI3Y598YD7EIBPzsOCX3Q7uTj3IsRaWtDspwhhqyfbJYgFM_QOrQqWMi0TsU4iY8UaZUFZ6bOv4tG8Ev_wHDrsLf4Ji2pmFt4VAepXGu-qCSg0IcABTJbZeSY2MkKYHDWfDvV5z8e-nGgwK6sK00L3WsQ2qg1okgkZEjHUQ4Uuw_Dl5jUNsntT6WwlRXqUHXN56eZJSmm6gdTs31079VLDA516LQsuXIh1eXlvpQIPVk5UPqs44lpi4_kkZdsPhDA4de12oqFOzwLZBf_UutgQMh9DslIn9oK5K4AMwMlzDmCvStGB6SO3tgP8zRxJfhjIk7LlnB9QhLTUrG_xPesf-E185yytBAvYBNK8rfLv_XyBmBm7t3g_43ClFIy-0fMVbvd_FbtZcXnUZA8TAvTsz-f_HbI02q0ibfkOVQT2-bz93eDoDnnWamxkOfBfklgluIQqTRcnVBj06i_XhN9MmpZD_Dc6L_rpNyxHKDV1uJz4eTExsjK244hm7zgfXV2qRzxkWdvlunz2-rTbS6tX13QBX1SO=w305-h948-no" style="width: 305px; height: 948px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/xjNa3x6rj3Qw7GtCKJIoH2xM5AvBbPXmaBPWDt9woWLHwADfX5HNf3SEr_ULNyZqfwDcLbKhqmI_4u2kTZ0UktsfeL3YVcuhLLmespdUQojLPYmltraDU1KVDugmV_AUbs5CCZpZhOdjKP6q9TyfYDv57GIFEfudFC7GRNEvbmfCYhjNB-ykjUVK8nZgaCXUlt6F3yiPAtD4mnzwkr04LX3eL9_MqJgQKKnP9jDi6b529z5nOHtDwAXCxUvNSriK7xa1xALG3tH6sA_uY0MbSjEUNxG_-SRxfVArgUUcdYXKQPBdBauNkxhDchrFLtXO6ifQoaUEZA4P1j7n4nrAVfGKLWMu2HVojM1q3N4WM852y7sR92mIdgaIZsBci9ROFzbFrv2NtjQPmrDaQg_b5-wH9wkR4U6rsi3Itpt5JIn3Xb3REPoBl_92aE_4RgZ-PbDfdsnEtZtJIWFpmror7u5qGzjEOCd6_p7HPEyP2QM4Jixo7Ar0OmoTnNEZzJzJT01pdPHKGr6yS1cRDkeN9JYU69qHfPcmJJtgLgxFbnkTnxYS0836vYRRIeNIJRiEwAbTFarolw5EYZu6IEI3irdq5ev0DmzSFfkEzgEbonhH3lt1Vvg2=w688-h948-no" style="width: 687px; height: 948px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/9dZnFa4gBpgaynB1TobWG8mfrVWsjjCUMHYUwNdm7LQXJW1CpCu6Tj43tRrkksr5GPgURxB82QW9Zv0sCsAqU4gP2e9yFbgikh2AFnhi_yMuLleIeFVw2hgG9DuRljhcLoUcnQnaaL89gZdOn29owe32RyEVuwTBkIsfhMy0AYPVtCfPPQw2wuDhHxJiiLxvuIDpaU-nJjk3P5HkceFZES6POkGqy194Xx2UckNnDEdfK_ZEbyXRasILBsXffcV3COqn-cv_qDcMLzA7Q2kxJFFrc_atWRyZkftUmlB32Hz1n0lpJktecYRBU-C-rPecjbatQzXO2UIKIFbEgbgqyCeCMUVBr2Q1k-Z8KuEu5cii9dtCIYMGh365ywRdu-HeGIC6xZJcBdMZ4ataRE1kola2x_Sa0LaLHsESDLGA4W0xdPHBssrWFUXZryq_dSQrLn_HVxnCkBjH5OCvo9jlHv4SgoWFW1b7igCrpFfqhz6uGpstMS0vnzo-PHiuPRaCs-Qe0ABLe7PuVeeN8Qv9IPYBTWpCiUUCVGCXEwwfODuGWkrl0vprgIu6WEnxp0YyATpTv2BZlf8vAH6HkAHmEAbBl0qUKCBcZzV58l7Oy3LzdtmJQ87S=w1123-h948-no" style="width: 800px; height: 675px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/-SqCFK5vyRgVrXmcI00iwDLUmNItMP13nsSd0Sd-D0tBsYP4aeRdMEIHVwLL40nysNsldD17qEqWrKS80gA-5sCE_z1MLxQdFD4BAKDwuNyhfOLQT9JQ7zwN2uGVeaNe-SJhfboG8W-wgfeSXdZERS19nepZBjvejfmiU3hWgPC4BcyQYSF1FIiLPdGgY1_X1HSrQ3q5IQS0TfJ9YzVa_KAz058f95Y5TCUHcJgUDoCUybQpwHhZjl_j1iWyJAxq13wwA9H8DcJbIABDtJ-1cLzqn8m1q9KmJ_gM9YO5JZz5ZckvqnDJc-dXb45T5zcyiGXFZKtNHVQ_-nK_LleVgx-lavbTWM_5GsPeu7VgLks1bpYMLJkvMnybuNTm01rwN3q5pEr4Xh9z2vvH8xUrX_hOFGSIGpjYxJpOldAgxnzYsmMJUXzCzZ1B3xzeEoOc31tBzUoRhGQzAd5C9hohZOkesjbS10KPu85JYqsSSYeg7DYe1L3OEDffbbhxdr_qyl_7EgjLs8vnqTvuaGjtfpvJqP84zUmSytSW9N_kx10hDMKV1XGadjoGYw2WukEMAJ2b1C9e_8ywUDatD4T0U_DQp4OGxWvJ0pZB2gMjnBMYBlIW0Bks=w1145-h948-no" style="width: 900px; height: 745px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/RsbJ3oj-MEAFWZg7QC8xM_HIhf3j58SWUeEEwG6HerEHnT-U1wpShBXHCgXelx5pwKITP8JK6kARsZxHBe4DIf2-2rzyycnV3_j8quuQbjAal02cYolCVbrcey6xi7WZiOevrWvHfuTo1iA3Yd8xAOe4OqGR2UU5nQC_3nMmOCXPy5UeVT5Smp5vUcTiuEaG6aSznkxckuCd_vZU9bYRcqiXfSxtJZXQbN72WtJsO1eXSOdG1e5UcWmzbrqesxx8GBh9vM2vqo_k4opmSmLAajuzj8-fq_CkK3XFOOwqpxihkBgCaIKs8q1NCEGcmeLIwQDfWrHoYij70niQ_bXz84ofBI7bPwH6c1ca-aTlroo3nTmJYLO6MOO8kYdnEsDVf94sgcIDj_Ono3vUDl5DavTOoaEBZMzg6hWFWkcveq-Xpo9zvnICQ5oqPkqL06cBSLSu_GMS-F3pkty4RJBuL41dEnI79GEGZ8WyYH1Mb8Li8aeiDA-lAN5UxuVcVMv0LNr5DsZtXrmnh3jlUbFxXu4xAKprIM5BasA3bOf4pttvvsAtfcnWKnSZF61Eh8FCAfVd4LjxHICTDXEkligKJmlcWXm3O1mRBeFSVt31uMqRYY4rxwDT=w1190-h948-no" style="width: 800px; height: 637px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/mPUVj7ZHaYBLiyOgcKuhL_p6bc7WEq3Nx681hG-2i9cv75GBqDz07YkwgppbynmRVzZn7pQpFClCEGU9BKDJ4iz3eyOCrXdTn4ywUvTnlPOczHjctcr-pqxPM31K3q3JQ0_dbBUYI9z00jcwxxrziNRQJT6FuXGORGecYTnYdtcxQtHLSov5y5EhcKeYV0Vo7tj62zwrkIcxFaC_vHQbFRsCDXVRxwSXjg_DpbrFuzHjeMr75EXguSsk63I_mlJGRJZuncvjc-LLohGFGYgCXReguFasWJyqFrAdhtx_JL1Pwrpn-nh3UkHLVEBtEXL-5pI83UjLuTCcOsH4lFXGm-klgo9izo5eqwamMmdYbKC8komAphFjKPBHu6TklS0au6jr3rHY0_TMp10eOA401jxVF4zVeoTwlOJjihsesH8rQC36PgUPSzIMrF0HBhk0m88AVC9yhpBAsp-MQszx6Jz53tV-u0unT0MUQRUuDchKsGqo6GdmTosEoDMj68VX_Qbr0HGn4yOzTernW2LB_v0j5_79aWbE2trcMGsqscwn-Zk7xHFxnRqNq-KVR9FY3oAfvT3pK7iSHyGUqQAR2D47jX4NZ70DQ8aC4Ah6u2OVmVdXxU0n=w1685-h948-no" style="width: 800px; height: 450px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/Sgh2HqHzqvjWd2A7YEn3-OLyUIyEY29ATAkvV5wUfPFzUpNI_TBuXRiysgJWYTLkw_flb-T8lzlh5-EFG1ABubIqKrF9uIkbCWpMXfbNYUcB4Rig5AzN_CHkbIwQFOyZtN3QAhFmhoIuW_E5bwZXUHzfo0OOL5JZ6L8X-K5o7GWsZZIyU8OlPVCgSX9JLxjom46A7nCuFglAbLXwsR6wqlNaD3T3yCLbYSc9-UGwoEMaCyizR6La56JJuuhb-TqDkCr8SsSKFERCpkjGj5VqBeYjfKcmgz58igflVeNpxuzwLFuLffoVBTXclte3n-lw1zswp1UGeXZm9Uf5MH3sweKumvxTDsdwtketi7Zj_eCh7ph1_Zui3knTMHVLrP-HbXtNX0WG7FB1mjK0t0mavWH2dDufwlgxgUo5RERlFpDyFmE_ClwrpOH_LmnLZ24mHrAflm90wPXFa9WkB-hg_hY8ObJ6kZQMZGDZqv3ZBNOdmO27GUi4TOHP5sGr1WAGPwCH2dnYl09SailTjdDHHzu_qkH_wIR3Xx1CLvByqXCssaP85ieQ3XAOAsuyMw68KtPFgLBYOAJ7ZYlOjuFoz3UabSmrMWLXiBMeAmeJDRRSt6re1T1K=w1198-h948-no" style="width: 800px; height: 634px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/FGRn8vrUAGgq_YV9A4GfJbz2UUUmC8wpGVM9ih2CuE354l5FCcF_SPtVFIkGa64gCSzYyAmVGPXpTnwYiX5Nah9PfRCmeUqyd_J12uKA0LH2oSac8EtFzz0YgFs1bpht_CbDdozdMscEiBVP_GcqQa_01WXvd9PMXZjrC0_4WLsHYMiarYG6JU1z0vLWc_52KJuGTZgpu0qIcPGQK0ysqLq0dnmZAAILpY-OsKujkdk3Bl9X36K1F1weZgkl4BZNH1LUzsqYTBu0eywUOHmFdQ6XDRVndZOUyI-XmJvixRROp7v6kJRTbaS7L5auB1eZEUVcrsavWZBYgYXtgWbc6NTceIlsldv2JjEKWDCRnIK_BaSGxgWkku4ZHaINgiDDZ4-lDeCPVjDhfsSXJ-X4CfJiuTuLNSunbEU_PwUMosdoaM3qgiBYmFnqBQzqUk8nlF0iKkOenr8nruXAHuKyaYWrRG0ZrRd8Edzw_IeZicWpOpb9tkhj3gvj_pIhBy-sDuylUVKlecSC3KBFH1RQ8ZjuGu97TsnZi0fP480MyFXDE0JcjoFzaKm1STSF68GACg8OoYLw6t73IoJfH_XhqkYIvM3KJzE5GDDDxESTfu4nHFhjGP_t=w1918-h913-no" style="width: 800px; height: 380px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/ZJUbSnODtfFh2VaHEIlUYBxcb0xc61gcMDJQbtTVO0oj4jECR-GYawFpTrXU-PCeZpeYL-lTdBtF0doVUEjpf28g5J0VFAQk97Q446ikVeTwhfxnLQovSlh2jPGWjwiOyrS_UEYzIiWR5JJO6sf8RPmkwMYhSZGFsJON-JUL3K-jHnYd1KFmw9Uqk3skR2fomRnhg9Q1c4nSi7ZJprZcCOfnJ7igGFIxPrQRDiQ3f9OdOX8a8hi_AMPrjiCPKNZfHBXZk8pqIgGUcPpsAd6HAGBHQ25ReySe_90goze3GYGpPIv32qkqLg0Ek17dp22_cKK_h6Gh-_wfM-w6O3U1WvHfodVvmTwHZ2i2y3YVzXXH9VIE6UDNco4sAT0dZvYXXCBhiNlF4OrGxkmZTGEN1U-_MQ9I7fNYrzZRtGCJDwapdvHA8YFJJ0sYk8Q18TqGAOzyMszQXkwS-nzmwg4br7_S3C0P6m01EBXaEf7XL0cCKZiyEVmQSs9KXGx4jOB4ZOzKKau9ns-mQiCcCcaoHFOx6uDriHNquXanEQs_N9xsH_WCVwC6_WahuB6bebyr3V_9jP3XypypINQmYCTbzwMJBxv-W2jH-CpWrzRnGUfb4aZiqany=w1817-h948-no" style="width: 800px; height: 417px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/9pMgLH4nEi1BxkPMb1GoIfIsec8OxygKEfQT3r7adZCCQDUA7_lF-IggavkB2uPc96TgG1cPsVT27BZB6jYTspN4Fk57wJgrFHL0ogdgeoKRciX-rdDhGG0TiqnXYwwJrXsRKNqXqiZVpdN0t5eL1TqIV546YiEu0B8ERxZXib8yuW_t3eJs1U2RdI49loDzzLaGPQwsseSlBf5hjZcWCdJjHhguB7BvAjsyUWKWf3FqmJHtLvOvU_XcLoG1WdZshBNPozT1ChmsJhYbc0qzyVKn8hAcIMmOkZdu3PscJdCUWFuNKl5ZzH_uQzkg5gjOthtaU72ErZU00WD32xnyfd3GxT1traS34oYI8hFotwjXyzwwtEloswvWMmGBdit13OTgDGn6yoNpUQKKLk6_ad9srk4syn-P85dlVaSlrCaVs78QOLpCT9h7qyFvDf_MseRAVbbvUgWDTmFHetH67OwBfkGNlg4Xl0mNj9jioXBKw5rgaizH-edgz0TDqiQPMdoLcfM940VulP6xOK1i4OoEogBRyi7eKutAqJeOyg2LPngY7fcSANcPTdYXkiXI3e8_XstxG-Zqf84S7a8iL9yX1Mxz3zfEONmrzANQ9gP0K4qai14P=w1467-h948-no" style="width: 800px; height: 517px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/Nk9cHHkBbHTjCbXmQC4C72nJVMQAV-DYMz8ixY031D2OO41PEPsaExnmxdzwif3vpcA6DduBznm2r2pX1XN0bpfNd8pfU7t0xYaXAd8nMiNIwYInfgw63oCwhCWphxNn2WMbafdzwC1Nkzp8lu9Wj7iblzIV1PeTtb0LW6a8uO9OsSC-FYWKf8wfJvyLUtp_c8cz0VuMuIHp7mCFfKIddVb9p_m9gbdWgq1nfoj3EMwPs8ajiPNxtwhdvCe7VcPuKTnc2OApd5CPFmE4I3qMTaFk6sc9dIqrzIbBt4DsFCZgzuJlMxZwKDgMPOTWo0vO_3b_aN_yD38NRxzTkMZMdhweBImkb1q3gwe9bZQ-53vxZ_fBnXL8b_qh1LmXlfQvvHDQVjuVnSMpYw0tXe_MLJElcTbtjEEWkccQsXUaVXljEesoppYzPUSnQ9vh7oGtuC_qb9dQ1NsCtJbIyrrPb_fs8wwOycM7MI7Bpza7ShDYSFpr39ETyXvnXhGAzgSRx7VhORwMmnVZTtupy8ilI6O_AGfps9WB-iYOD2bePV1FrbErd9huOlR_hhkuHppSywAn4DOabRyTAzE_HRG8x-6dVG2LjbfDW7UyNiLBcbPO8ERoJarJ=w758-h948-no" style="width: 758px; height: 948px;" /></p>
<p style="text-align: center;"><img alt="" src="https://lh3.googleusercontent.com/chWDIjUle3Cooz-LqbS4z2OUPmKOAPLJG1gT-nsjGgGzT0TcrqQ9TMScvXhB3a3DGjtruem_ZSWskmDmvrGGxBnrArdrbtxSXOEM_iwYhWEXL1-w_tLFSX7SNwlpj3VJBy0KRA2uxH19pM9I-OFzRX-9wzYoKKSq_0y8JEsX2omy2o8n6rfn3xYFXweFz3p_G0EQsVhcLYLkNyvqYHoKeZha6dzV9PGFjA14WC-GPOWd9TRkVTQqfhWhPlZAdrMYpgNEyCUC0-UqZbq4WTrS9ffFp6zOkbQId3mlblzbmlqV4NDS1-F5iYbgxi4G8ekqDk5NHZ8XznZHbUsaqlA5kw7EDF0jvVnwWDSCfOHklcEc_ayvvtEfrMxti1akDrp6-HFonw7TRrhetxmvVxhH75QMNwuXABNSqpnqjvF3E4F3oFtY55rrBfOXtvya_JBKH5S2rMQSk1k_JEm3mp3IV_XNgtHP83xOQ841n2GqXFVdECmW9TpElIRXoyFLbiPE5hJcw8LaD0vOakBEjOCEUwab06uPmHK9EsKZltqH8wrnDjGHoA0crNED3lVa1NQPIWEYfDDp4uTC1hg0nbn64H3AX2L0M5K47GVxEHfl2-1p3pvWoAn0=w540-h948-no" style="width: 540px; height: 948px;" /></p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;">&nbsp;</p>
<p style="text-align: center;">&nbsp;</p>
<center><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=331390&u=daleweiser&width=300&height=250"></script></center><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1249" class="share-twitter sd-button share-icon no-text" href="http://theoldscout.com/blog/1991-bobby-fishers-32nd-annual-coors-light-tournament-springfield/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1249" class="share-facebook sd-button share-icon no-text" href="http://theoldscout.com/blog/1991-bobby-fishers-32nd-annual-coors-light-tournament-springfield/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1249" class="share-google-plus-1 sd-button share-icon no-text" href="http://theoldscout.com/blog/1991-bobby-fishers-32nd-annual-coors-light-tournament-springfield/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                  
                                  
                                                                                                    </div>
                                
                                <!-- post-entry -->
                                <div class="navigation">
                                  <div class="previous">
                                    &#8249; <a href="http://theoldscout.com/blog/1991-softball-is-changing/" rel="prev">1991 &#8211; Softball is changing</a>                                  </div>
                                  <div class="next">
                                    <a href="http://theoldscout.com/blog/1991-louisville-slugger-grand-slam-asa-qualifier/" rel="next">1991 Louisville Slugger Grand Slam ASA qualifier!</a> &#8250;                                  </div>
                                </div>
                                <!-- navigation -->
                           
                            
                            
                                                          </DIV>
                          </DIV>
                      
                          
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
                                                                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
<!-- #content -->
<!--Begin Bottom Bar-->
          <DIV id="botbar">
            <DIV class="top-button-spacer"></DIV>
            <DIV id="top-button"><A id="top-scroll" class="top-button-desc" href="http://www.softballcenter.com/#">Top</A></DIV>
          </DIV>
          <!--End Bottom Bar-->
          <!--Begin Bottom Section-->
          <DIV id="bottom">
            <DIV class="copyright-block">
              <DIV id="copyright">&copy;2009 SoftballCenter.com, LLC All Rights Reserved </DIV>
              <A id="rocket" title="ROCKETTHEME_JTC" href=" "></A></DIV>
          </DIV>
          <!--End Bottom Section-->
        </DIV>
      </DIV>
    </DIV>
  </DIV>
</DIV>
<DIV class="footer-bottom"></DIV>

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=7519507; 
        var sc_security="08c6ef97"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/7519507/0/08c6ef97/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theoldscout.com\/blog\/1991-bobby-fishers-32nd-annual-coors-light-tournament-springfield\/":1249};
	</script>
<script type='text/javascript' src='http://theoldscout.com/blog/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theoldscout.com/blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://theoldscout.com/blog/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theoldscout.com/blog/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'107127773',post:'1249',tz:'-6',srv:'theoldscout.com'} ]);
	_stq.push([ 'clickTrackerInit', '107127773', '1249' ]);
</script>
</body>
</html>