<!doctype html>
<html lang="en-US" class="no-js" itemtype="https://schema.org/Blog" itemscope>
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Texas Legends Tournament Report!!" />
<meta property="og:description" content="Click the picture below to get the breakdown on what happened at the Texas Legends tournament down in Euless, TX this weekend!! Smashit/Thunder/Chosen/PureRF/BD/TDB" />
<meta property="og:url" content="https://theoldscout.com/texas-legends-tournament-report/" />
<meta property="og:site_name" content="TheOldScout.com" />
<meta property="og:updated_time" content="2022-05-02T15:39:54+00:00" />
<meta property="article:published_time" content="2022-05-02T15:39:51+00:00" />
<meta property="article:modified_time" content="2022-05-02T15:39:54+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Texas Legends Tournament Report!!" />
<meta name="twitter:description" content="Click the picture below to get the breakdown on what happened at the Texas Legends tournament down in Euless, TX this weekend!! Smashit/Thunder/Chosen/PureRF/BD/TDB" />
<meta property="og:image" content="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/Texas-logo.jpg?strip=all&amp;lossy=1&amp;ssl=1" />
<meta name="twitter:image" content="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/Texas-logo.jpg?strip=all&amp;lossy=1&amp;ssl=1" />
<meta property="og:image:width" content="1046" />
<meta property="og:image:height" content="1173" />


<title>Texas Legends Tournament Report!! - TheOldScout.com</title>
<link rel="canonical" href="https://theoldscout.com/texas-legends-tournament-report/" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theoldscout.com/#organization","name":"The Old Scout","url":"https://theoldscout.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://theoldscout.com/#logo","inLanguage":"en-US","url":"https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2011/12/oldscoutheader1.jpg?strip=all&lossy=1&ssl=1","contentUrl":"https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2011/12/oldscoutheader1.jpg?strip=all&lossy=1&ssl=1","caption":"The Old Scout"},"image":{"@id":"https://theoldscout.com/#logo"}},{"@type":"WebSite","@id":"https://theoldscout.com/#website","url":"https://theoldscout.com/","name":"TheOldScout.com","description":"International Softball News","publisher":{"@id":"https://theoldscout.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theoldscout.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theoldscout.com/texas-legends-tournament-report/#primaryimage","inLanguage":"en-US","url":"https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/Texas-logo.jpg?strip=all&lossy=1&ssl=1","contentUrl":"https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/Texas-logo.jpg?strip=all&lossy=1&ssl=1","width":1046,"height":1173},{"@type":"WebPage","@id":"https://theoldscout.com/texas-legends-tournament-report/#webpage","url":"https://theoldscout.com/texas-legends-tournament-report/","name":"Texas Legends Tournament Report!! - TheOldScout.com","isPartOf":{"@id":"https://theoldscout.com/#website"},"primaryImageOfPage":{"@id":"https://theoldscout.com/texas-legends-tournament-report/#primaryimage"},"datePublished":"2022-05-02T21:39:51+00:00","dateModified":"2022-05-02T21:39:54+00:00","breadcrumb":{"@id":"https://theoldscout.com/texas-legends-tournament-report/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theoldscout.com/texas-legends-tournament-report/"]}]},{"@type":"BreadcrumbList","@id":"https://theoldscout.com/texas-legends-tournament-report/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theoldscout.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://theoldscout.com/news/"},{"@type":"ListItem","position":3,"name":"Texas Legends Tournament Report!!"}]},{"@type":"Article","@id":"https://theoldscout.com/texas-legends-tournament-report/#article","isPartOf":{"@id":"https://theoldscout.com/texas-legends-tournament-report/#webpage"},"author":{"@id":"https://theoldscout.com/#/schema/person/9fa44b427821d65e032df5b96d8b77d9"},"headline":"Texas Legends Tournament Report!!","datePublished":"2022-05-02T21:39:51+00:00","dateModified":"2022-05-02T21:39:54+00:00","mainEntityOfPage":{"@id":"https://theoldscout.com/texas-legends-tournament-report/#webpage"},"wordCount":32,"publisher":{"@id":"https://theoldscout.com/#organization"},"image":{"@id":"https://theoldscout.com/texas-legends-tournament-report/#primaryimage"},"thumbnailUrl":"https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/Texas-logo.jpg?strip=all&lossy=1&ssl=1","articleSection":["Tournament Reports"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://theoldscout.com/#/schema/person/9fa44b427821d65e032df5b96d8b77d9","name":"Jamie","image":{"@type":"ImageObject","@id":"https://theoldscout.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e6505c00f8b54ed2e6b675d56182c27?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5e6505c00f8b54ed2e6b675d56182c27?s=96&d=mm&r=g","caption":"Jamie"}}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//efbu6fsx5zs.exactdn.com' />
<link rel='preconnect' href='//efbu6fsx5zs.exactdn.com' />
<link rel="alternate" type="application/rss+xml" title="TheOldScout.com &raquo; Feed" href="https://theoldscout.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheOldScout.com &raquo; Comments Feed" href="https://theoldscout.com/comments/feed/" />
<script type="rocketlazyloadscript">document.documentElement.classList.remove( 'no-js' );</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='stylesheet' id='wp-block-library-css' href='https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-includes/css/dist/block-library/style.min.css?ver=1647365766' media='all' />
<style id='global-styles-inline-css'>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</style>
<link data-minify="1" rel="preload" class="mv-grow-style" href="https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.2.css?ver=1647365766" as="style"><noscript><link data-minify="1" rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.1.19.2.css?ver=1647365766' media='all' />
</noscript><link data-minify="1" rel='stylesheet' id='kadence-global-css' href='https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/themes/kadence/assets/css/global.min.css?ver=1647365766' media='all' />
<style id='kadence-global-inline-css'>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</style>
<script src='https://efbu6fsx5zs.exactdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script data-minify="1" src='https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1647365767' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f627f573dd74500195ad491' id='googleanalytics-platform-sharethis-js' defer></script>
<link rel="https://api.w.org/" href="https://theoldscout.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theoldscout.com/wp-json/wp/v2/posts/1813" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theoldscout.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://efbu6fsx5zs.exactdn.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://theoldscout.com/?p=1813' />
<link rel="alternate" type="application/json+oembed" href="https://theoldscout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheoldscout.com%2Ftexas-legends-tournament-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theoldscout.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheoldscout.com%2Ftexas-legends-tournament-report%2F&#038;format=xml" />
<style type="text/css" data-source="Grow Social by Mediavine"></style> 
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">HappyForms = {};</script>

<link data-minify="1" rel="preload" id="kadence-header-preload" href="https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/themes/kadence/assets/css/header.min.css?ver=1647365766" as="style">
<link data-minify="1" rel="preload" id="kadence-content-preload" href="https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/themes/kadence/assets/css/content.min.css?ver=1647365766" as="style">
<link data-minify="1" rel="preload" id="kadence-sidebar-preload" href="https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/themes/kadence/assets/css/sidebar.min.css?ver=1647365767" as="style">
<link data-minify="1" rel="preload" id="kadence-footer-preload" href="https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/themes/kadence/assets/css/footer.min.css?ver=1647365767" as="style">
<script type="rocketlazyloadscript">
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-8669545-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="icon" href="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2015/12/cropped-os_sbc.jpg?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2015/12/cropped-os_sbc.jpg?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2015/12/cropped-os_sbc.jpg?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2015/12/cropped-os_sbc.jpg?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />
<style id="wp-custom-css">
			@media (max-width:768px) {
	#secondary{
		display:none;
	}
}

.dfad {
	float: left;
	width: 48%;
	margin-right: 2%;
	margin-top: 10px;
	margin-bottom: 10px;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-1813 single-format-standard wp-custom-logo wp-embed-responsive footer-on-bottom animate-body-popup hide-focus-outline link-style-standard has-sidebar content-title-style-normal content-width-normal content-style-unboxed content-vertical-padding-show non-transparent-header mobile-non-transparent-header">
<script data-cfasync="false">var ewww_webp_supported=false;</script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="site">
<a class="skip-link screen-reader-text scroll-ignore" href="#main">Skip to content</a>
<link data-minify="1" rel='stylesheet' id='kadence-header-css' href='https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/themes/kadence/assets/css/header.min.css?ver=1647365766' media='all' />
<header id="masthead" class="site-header" role="banner" itemtype="https://schema.org/WPHeader" itemscope>
<div id="main-header" class="site-header-wrap">
<div class="site-header-inner-wrap">
<div class="site-header-upper-wrap">
<div class="site-header-upper-inner-wrap">
<div class="site-main-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard" data-section="kadence_customizer_header_main">
<div class="site-header-row-container-inner">
<div class="site-container">
<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
<div class="site-header-main-section-left site-header-section site-header-section-left">
<div class="site-header-item site-header-focus-item" data-section="title_tagline">
<div class="site-branding branding-layout-standard site-brand-logo-only"><a class="brand has-logo-image" href="https://theoldscout.com/" rel="home" aria-label="TheOldScout.com"><img width="605" height="95" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20605%2095'%3E%3C/svg%3E" class="custom-logo" alt="TheOldScout.com" data-lazy-srcset="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2016/01/cropped-logo-new-trp.png?strip=all&amp;lossy=1&amp;ssl=1 605w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2016/01/cropped-logo-new-trp-300x47.png?strip=all&amp;lossy=1&amp;ssl=1 300w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2016/01/cropped-logo-new-trp.png?strip=all&amp;lossy=1&amp;w=516&amp;ssl=1 516w" data-lazy-sizes="(max-width: 605px) 100vw, 605px" data-lazy-src="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2016/01/cropped-logo-new-trp.png?strip=all&amp;lossy=1&amp;ssl=1" /><noscript><img width="605" height="95" src="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2016/01/cropped-logo-new-trp.png?strip=all&amp;lossy=1&amp;ssl=1" class="custom-logo" alt="TheOldScout.com" srcset="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2016/01/cropped-logo-new-trp.png?strip=all&amp;lossy=1&amp;ssl=1 605w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2016/01/cropped-logo-new-trp-300x47.png?strip=all&amp;lossy=1&amp;ssl=1 300w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2016/01/cropped-logo-new-trp.png?strip=all&amp;lossy=1&amp;w=516&amp;ssl=1 516w" sizes="(max-width: 605px) 100vw, 605px" /></noscript></a></div></div>
</div>
<div class="site-header-main-section-right site-header-section site-header-section-right">
<div class="site-header-item site-header-focus-item site-header-item-main-navigation header-navigation-layout-stretch-false header-navigation-layout-fill-stretch-false" data-section="kadence_customizer_primary_navigation">
<nav id="site-navigation" class="main-navigation header-navigation nav--toggle-sub header-navigation-style-standard header-navigation-dropdown-animation-none" role="navigation" aria-label="Primary Navigation">
<div class="primary-menu-container header-menu-container">
<ul id="primary-menu" class="menu"><li id="menu-item-1475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1475"><a href="https://theoldscout.com">Home</a></li>
<li id="menu-item-1476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1476"><a href="http://members3.boardhost.com/TheOldScout/">Message Board</a></li>
<li id="menu-item-1477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477"><a href="https://softballcenter.com/">Softball Center</a></li>
<li id="menu-item-1478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="https://theoldscout.com/contact-us/">Contact</a></li>
</ul> </div>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="site-bottom-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard" data-section="kadence_customizer_header_bottom">
<div class="site-header-row-container-inner">
<div class="site-container">
<div class="site-bottom-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
<div class="site-header-bottom-section-left site-header-section site-header-section-left">
<div class="site-header-item site-header-focus-item site-header-item-main-navigation header-navigation-layout-stretch-false header-navigation-layout-fill-stretch-false" data-section="kadence_customizer_secondary_navigation">
<nav id="secondary-navigation" class="secondary-navigation header-navigation nav--toggle-sub header-navigation-style-standard header-navigation-dropdown-animation-none" role="navigation" aria-label="Secondary Navigation">
<div class="secondary-menu-container header-menu-container">
<ul id="secondary-menu" class="menu"><li id="menu-item-1648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1648"><a href="https://theoldscout.com/category/upcoming-tournaments/">Upcoming Tournaments</a></li>
<li id="menu-item-1735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1735"><a href="https://theoldscout.com/category/usssa-live-links/">USSSA Live Links</a></li>
<li id="menu-item-1480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1480"><a href="https://theoldscout.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1621"><a href="https://theoldscout.com/photographers/">Photographers</a></li>
<li id="menu-item-1479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1479"><a href="https://theoldscout.com/category/tournament-reports/">Tournament Recap</a></li>
</ul> </div>
</nav>
</div>
</div>
<div class="site-header-bottom-section-right site-header-section site-header-section-right">
<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_search">
<div class="search-toggle-open-container">
<button class="search-toggle-open drawer-toggle search-toggle-style-default" aria-label="View Search Form" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus="#search-drawer .search-field">
<span class="search-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</svg></span></span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mobile-header" class="site-mobile-header-wrap">
<div class="site-header-inner-wrap">
<div class="site-header-upper-wrap">
<div class="site-header-upper-inner-wrap">
<div class="site-main-header-wrap site-header-focus-item site-header-row-layout-standard site-header-row-tablet-layout-default site-header-row-mobile-layout-default ">
<div class="site-header-row-container-inner">
<div class="site-container">
<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
<div class="site-header-main-section-left site-header-section site-header-section-left">
<div class="site-header-item site-header-focus-item" data-section="title_tagline">
<div class="site-branding mobile-site-branding branding-layout-standard branding-tablet-layout-inherit site-brand-logo-only branding-mobile-layout-inherit"><a class="brand has-logo-image" href="https://theoldscout.com/" rel="home" aria-label="TheOldScout.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="custom-logo extra-custom-logo" alt="TheOldScout.com" data-lazy-src="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2015/12/os_sbc_smaller.jpg?strip=all&amp;lossy=1&amp;ssl=1" /><noscript><img src="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2015/12/os_sbc_smaller.jpg?strip=all&amp;lossy=1&amp;ssl=1" class="custom-logo extra-custom-logo" alt="TheOldScout.com" /></noscript></a></div></div>
</div>
<div class="site-header-main-section-right site-header-section site-header-section-right">
<div class="site-header-item site-header-focus-item site-header-item-navgation-popup-toggle" data-section="kadence_customizer_mobile_trigger">
<div class="mobile-toggle-open-container">
<button id="mobile-toggle" class="menu-toggle-open drawer-toggle menu-toggle-style-default" aria-label="Open menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-close">
<span class="menu-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-menu-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu</title><path d="M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z"></path>
</svg></span></span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="inner-wrap" class="wrap hfeed kt-clear">
<link data-minify="1" rel='stylesheet' id='kadence-content-css' href='https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/themes/kadence/assets/css/content.min.css?ver=1647365766' media='all' />
<div id="primary" class="content-area">
<div class="content-container site-container">
<main id="main" class="site-main" role="main">
<div class="content-wrap">
<article id="post-1813" class="entry content-bg single-entry post-1813 post type-post status-publish format-standard has-post-thumbnail hentry category-tournament-reports">
<div class="entry-content-wrap">
<header class="entry-header post-title title-align-left title-tablet-align-inherit title-mobile-align-inherit">
<nav id="kadence-breadcrumbs" aria-label="Breadcrumbs" class="kadence-breadcrumbs"><div class="kadence-breadcrumb-container"><span><a href="https://theoldscout.com/" title="Home" itemprop="url" class="kadence-bc-home kadence-bc-home-icon"><span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-home-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Home</title><path d="M9.984 20.016h-4.969v-8.016h-3l9.984-9 9.984 9h-3v8.016h-4.969v-6h-4.031v6z"></path>
</svg></span></span></a></span> <span class="bc-delimiter">/</span> <span><a href="https://theoldscout.com/category/tournament-reports/" itemprop="url"><span>Tournament Reports</span></a></span> <span class="bc-delimiter">/</span> <span class="kadence-bread-current">Texas Legends Tournament Report!!</span></div></nav> <div class="entry-taxonomies">
<span class="category-links term-links category-style-normal">
<a href="https://theoldscout.com/category/tournament-reports/" rel="tag">Tournament Reports</a> </span>
</div>
<h1 class="entry-title">Texas Legends Tournament Report!!</h1></header>
<div class="entry-content single-content">
<p>Click the picture below to get the breakdown on what happened at the Texas Legends tournament down in Euless, TX this weekend!!</p>
<figure class="wp-block-image size-large is-style-default"><a href="https://conferenceusssa.com/news/2022-texas-legends-short-report/?fbclid=IwAR3QzkuC9J5q211AhNe9jC039vNhn5L29jd2L8CrMt4GFn9Va5ReNq7drqk" target="_blank" rel="noopener"><img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="" class="wp-image-1815" data-lazy-srcset="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN-1024x768.jpg?strip=all&amp;lossy=1&amp;ssl=1 1024w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN-300x225.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN-768x576.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN.jpg?strip=all&amp;lossy=1&amp;ssl=1 1220w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN.jpg?strip=all&amp;lossy=1&amp;w=516&amp;ssl=1 516w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN-1024x768.jpg?strip=all&lossy=1&ssl=1" /><noscript><img width="1024" height="768" src="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN-1024x768.jpg?strip=all&lossy=1&ssl=1" alt="" class="wp-image-1815" srcset="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN-1024x768.jpg?strip=all&amp;lossy=1&amp;ssl=1 1024w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN-300x225.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN-768x576.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN.jpg?strip=all&amp;lossy=1&amp;ssl=1 1220w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/05/TXLWIN.jpg?strip=all&amp;lossy=1&amp;w=516&amp;ssl=1 516w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><figcaption><strong>Smashit/Thunder/Chosen/PureRF/BD/TDB</strong></figcaption></figure>
</div>
</div>
</article>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://theoldscout.com/texas-legends-in-euless-tx/" rel="prev"><div class="post-navigation-sub"><small><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-left-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="29" height="28" viewBox="0 0 29 28"><title>Previous</title><path d="M28 12.5v3c0 0.281-0.219 0.5-0.5 0.5h-19.5v3.5c0 0.203-0.109 0.375-0.297 0.453s-0.391 0.047-0.547-0.078l-6-5.469c-0.094-0.094-0.156-0.219-0.156-0.359v0c0-0.141 0.063-0.281 0.156-0.375l6-5.531c0.156-0.141 0.359-0.172 0.547-0.094 0.172 0.078 0.297 0.25 0.297 0.453v3.5h19.5c0.281 0 0.5 0.219 0.5 0.5z"></path>
</svg></span>Previous</small></div>Texas Legends in Euless, TX!!</a></div></div>
</nav> </div>
</main>
<link data-minify="1" rel='stylesheet' id='kadence-sidebar-css' href='https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/themes/kadence/assets/css/sidebar.min.css?ver=1647365767' media='all' />
<aside id="secondary" role="complementary" class="primary-sidebar widget-area sidebar-slug-sidebar-primary sidebar-link-style-normal">
<div class="sidebar-inner-wrap">
<section id="block-40" class="widget widget_block widget_text">
<p></p>
</section><section id="block-44" class="widget widget_block widget_text">
<p></p>
</section> </div>
</aside>
</div>
</div>
</div>
<link data-minify="1" rel='stylesheet' id='kadence-footer-css' href='https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/themes/kadence/assets/css/footer.min.css?ver=1647365767' media='all' />
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-footer-wrap">
<div class="site-top-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-fullwidth site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_top">
<div class="site-footer-row-container-inner">
<div class="site-container">
<div class="site-top-footer-inner-wrap site-footer-row site-footer-row-columns-3 site-footer-row-column-layout-equal site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-plain">
<div class="site-footer-top-section-1 site-footer-section footer-section-inner-items-1">
<div class="footer-widget-area widget-area site-footer-focus-item footer-widget1 content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer1">
<div class="footer-widget-area-inner site-info-inner">
<section id="block-14" class="widget widget_block"><style id='kb-advancedheading_a214be-08-inline-css'>
#kt-adv-heading_a214be-08, #kt-adv-heading_a214be-08 .wp-block-kadence-advancedheading, .wp-block-kadence-advancedheading.kt-adv-heading_a214be-08[data-kb-block="kb-adv-heading_a214be-08"], .kadence-advanced-heading-wrapper .kt-adv-heading_a214be-08[data-kb-block="kb-adv-heading_a214be-08"]{text-align:center;}
</style>
<h2 class="kt-adv-heading_a214be-08 wp-block-kadence-advancedheading has-theme-palette-9-color has-text-color" data-kb-block="kb-adv-heading_a214be-08">Softball History</h2>
</section><section id="block-15" class="widget widget_block widget_text">
<p>Read about the history of Softball. Discover legends and get inspired.</p>
</section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="collapse-sub-navigation"><ul id="menu-nav_menu-6" class="menu has-collapse-sub-nav"><li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1515"><a href="https://theoldscout.com/category/softball-history/">Softball History</a></li>
<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="https://theoldscout.com/category/softball-history/almanacs/">Almanacs</a></li>
<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="https://theoldscout.com/category/legends-of-the-game/umpires/">Umpires</a></li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1518"><a href="https://theoldscout.com/category/legends-of-the-game/">Legends of the Game</a></li>
</ul></div></section><section id="block-21" class="widget widget_block"><p></p>
</section> </div>
</div>
</div>
<div class="site-footer-top-section-2 site-footer-section footer-section-inner-items-1">
<div class="footer-widget-area widget-area site-footer-focus-item footer-widget2 content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer2">
<div class="footer-widget-area-inner site-info-inner">
<section id="block-17" class="widget widget_block"><style id='kb-advancedheading_e38c7e-94-inline-css'>
#kt-adv-heading_e38c7e-94, #kt-adv-heading_e38c7e-94 .wp-block-kadence-advancedheading, .wp-block-kadence-advancedheading.kt-adv-heading_e38c7e-94[data-kb-block="kb-adv-heading_e38c7e-94"], .kadence-advanced-heading-wrapper .kt-adv-heading_e38c7e-94[data-kb-block="kb-adv-heading_e38c7e-94"]{text-align:center;}
</style>
<h2 class="kt-adv-heading_e38c7e-94 wp-block-kadence-advancedheading has-theme-palette-9-color has-text-color" data-kb-block="kb-adv-heading_e38c7e-94">Featured Tournament</h2>
</section><section id="block-27" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/HOF-DUAL.jpg?strip=all&lossy=1&ssl=1"><img width="838" height="540" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20838%20540'%3E%3C/svg%3E" alt="" class="wp-image-1752" data-lazy-srcset="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/HOF-DUAL.jpg?strip=all&amp;lossy=1&amp;ssl=1 838w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/HOF-DUAL-300x193.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/HOF-DUAL-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/HOF-DUAL.jpg?strip=all&amp;lossy=1&amp;w=516&amp;ssl=1 516w" data-lazy-sizes="(max-width: 838px) 100vw, 838px" data-lazy-src="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/HOF-DUAL.jpg?strip=all&lossy=1&ssl=1" /><noscript><img width="838" height="540" src="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/HOF-DUAL.jpg?strip=all&lossy=1&ssl=1" alt="" class="wp-image-1752" srcset="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/HOF-DUAL.jpg?strip=all&amp;lossy=1&amp;ssl=1 838w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/HOF-DUAL-300x193.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/HOF-DUAL-768x495.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/HOF-DUAL.jpg?strip=all&amp;lossy=1&amp;w=516&amp;ssl=1 516w" sizes="(max-width: 838px) 100vw, 838px" /></noscript></a><figcaption>Hall of Fame Classic Dual</figcaption></figure>
</section><section id="block-35" class="widget widget_block widget_text">
<p></p>
</section> </div>
</div>
</div>
<div class="site-footer-top-section-3 site-footer-section footer-section-inner-items-1">
<div class="footer-widget-area widget-area site-footer-focus-item footer-widget3 content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer3">
<div class="footer-widget-area-inner site-info-inner">
<section id="block-19" class="widget widget_block"><style id='kb-advancedheading_9e70ed-56-inline-css'>
#kt-adv-heading_9e70ed-56, #kt-adv-heading_9e70ed-56 .wp-block-kadence-advancedheading, .wp-block-kadence-advancedheading.kt-adv-heading_9e70ed-56[data-kb-block="kb-adv-heading_9e70ed-56"], .kadence-advanced-heading-wrapper .kt-adv-heading_9e70ed-56[data-kb-block="kb-adv-heading_9e70ed-56"]{text-align:center;}
</style>
<h2 class="kt-adv-heading_9e70ed-56 wp-block-kadence-advancedheading has-theme-palette-9-color has-text-color" data-kb-block="kb-adv-heading_9e70ed-56">Recent Softball News</h2>
</section><section id="block-18" class="widget widget_block"><style id='kb-posts_76ba87-e0-inline-css'>
.kb-posts-id-_76ba87-e0 .entry.loop-entry .entry-header .entry-title{font-size:22px;}
</style>
<div class="wp-block-kadence-posts kb-posts kb-posts-id-_76ba87-e0 content-wrap grid-cols kb-posts-style-boxed grid-sm-col-1 grid-lg-col-1 item-image-style-above"><article class="entry content-bg loop-entry post-1801 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-upcoming-tournaments category-usssa-live-links">
<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://theoldscout.com/texas-legends-in-euless-tx/">
<div class="post-thumbnail-inner">
<img width="768" height="861" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20861'%3E%3C/svg%3E" class="attachment-medium_large size-medium_large wp-post-image" alt="Texas Legends in Euless, TX!!" loading="lazy" data-lazy-srcset="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo-768x861.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo-268x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 268w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo-913x1024.jpg?strip=all&amp;lossy=1&amp;ssl=1 913w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo.jpg?strip=all&amp;lossy=1&amp;ssl=1 1046w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo.jpg?strip=all&amp;lossy=1&amp;w=516&amp;ssl=1 516w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo-768x861.jpg?strip=all&lossy=1&ssl=1" /><noscript><img width="768" height="861" src="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo-768x861.jpg?strip=all&lossy=1&ssl=1" class="attachment-medium_large size-medium_large wp-post-image" alt="Texas Legends in Euless, TX!!" loading="lazy" srcset="https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo-768x861.jpg?strip=all&amp;lossy=1&amp;ssl=1 768w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo-268x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 268w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo-913x1024.jpg?strip=all&amp;lossy=1&amp;ssl=1 913w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo.jpg?strip=all&amp;lossy=1&amp;ssl=1 1046w, https://efbu6fsx5zs.exactdn.com/wp-content/uploads/2022/04/Texas-logo.jpg?strip=all&amp;lossy=1&amp;w=516&amp;ssl=1 516w" sizes="(max-width: 768px) 100vw, 768px" /></noscript> </div>
</a>
<div class="entry-content-wrap">
<header class="entry-header">
<div class="entry-taxonomies">
<span class="category-links term-links category-style-normal">
<a href="https://theoldscout.com/category/latest-news/" rel="category tag">Latest News</a> | <a href="https://theoldscout.com/category/upcoming-tournaments/" rel="category tag">Upcoming Tournaments</a> | <a href="https://theoldscout.com/category/usssa-live-links/" rel="category tag">USSSA Live Links</a> </span>
</div>
<h2 class="entry-title"><a href="https://theoldscout.com/texas-legends-in-euless-tx/" rel="bookmark">Texas Legends in Euless, TX!!</a></h2></header>
<div class="entry-summary">
<p>Its time for the Texas Legends tournament down in Euless, TX. You can find the links to the bracket and live feed on the page listed below so you can follow along from afar but feel like you&#8217;re in the game!! Good luck to all the players, coaches, and sponsors and we will have the&#8230;</p>
</div>
<footer class="entry-footer">
</footer> </div>
</article>
</div></section> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="site-middle-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_middle">
<div class="site-footer-row-container-inner">
<div class="site-container">
<div class="site-middle-footer-inner-wrap site-footer-row site-footer-row-columns-3 site-footer-row-column-layout-equal site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-plain">
<div class="site-footer-middle-section-1 site-footer-section footer-section-inner-items-1">
<div class="footer-widget-area widget-area site-footer-focus-item footer-widget4 content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer4">
<div class="footer-widget-area-inner site-info-inner">
</div>
</div>
</div>
<div class="site-footer-middle-section-2 site-footer-section footer-section-inner-items-0">
</div>
<div class="site-footer-middle-section-3 site-footer-section footer-section-inner-items-0">
</div>
</div>
</div>
</div>
</div>
<div class="site-bottom-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_bottom">
<div class="site-footer-row-container-inner">
<div class="site-container">
<div class="site-bottom-footer-inner-wrap site-footer-row site-footer-row-columns-1 site-footer-row-column-layout-row site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-plain">
<div class="site-footer-bottom-section-1 site-footer-section footer-section-inner-items-1">
<div class="footer-widget-area site-info site-footer-focus-item content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="kadence_customizer_footer_html">
<div class="footer-widget-area-inner site-info-inner">
<div class="footer-html inner-link-style-normal"><div class="footer-html-inner"><p>&copy; 2022   SoftballCenter.com, LLC All Rights Reserved</p>
</div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;post&quot;:{&quot;ID&quot;:1813,&quot;categories&quot;:[{&quot;ID&quot;:8}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true}'></div><a id="kt-scroll-up" tabindex="-1" aria-hidden="true" aria-label="Scroll to top" href="#wrapper" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Scroll to top</title><path d="M5.707 12.707l5.293-5.293v11.586c0 0.552 0.448 1 1 1s1-0.448 1-1v-11.586l5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-7-7c-0.092-0.092-0.202-0.166-0.324-0.217s-0.253-0.076-0.383-0.076c-0.256 0-0.512 0.098-0.707 0.293l-7 7c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0z"></path>
</svg></span></a><button id="kt-scroll-up-reader" href="#wrapper" aria-label="Scroll to top" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Scroll to top</title><path d="M5.707 12.707l5.293-5.293v11.586c0 0.552 0.448 1 1 1s1-0.448 1-1v-11.586l5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-7-7c-0.092-0.092-0.202-0.166-0.324-0.217s-0.253-0.076-0.383-0.076c-0.256 0-0.512 0.098-0.707 0.293l-7 7c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0z"></path>
</svg></span></button> <div id="mobile-drawer" class="popup-drawer popup-drawer-layout-sidepanel popup-drawer-animation-fade popup-drawer-side-right" data-drawer-target-string="#mobile-drawer">
<div class="drawer-overlay" data-drawer-target-string="#mobile-drawer"></div>
<div class="drawer-inner">
<div class="drawer-header">
<button class="menu-toggle-close drawer-toggle" aria-label="Close menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-open">
<span class="toggle-close-bar"></span>
<span class="toggle-close-bar"></span>
</button>
</div>
<div class="drawer-content mobile-drawer-content content-align-left content-valign-top">
<div class="site-header-item site-header-focus-item site-header-item-mobile-navigation mobile-navigation-layout-stretch-false" data-section="kadence_customizer_mobile_navigation">
<nav id="mobile-site-navigation" class="mobile-navigation drawer-navigation drawer-navigation-parent-toggle-false" role="navigation" aria-label="Primary Mobile Navigation">
<div class="mobile-menu-container drawer-menu-container">
<ul id="mobile-menu" class="menu has-collapse-sub-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1475"><a href="https://theoldscout.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1476"><a href="http://members3.boardhost.com/TheOldScout/">Message Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1477"><a href="https://softballcenter.com/">Softball Center</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="https://theoldscout.com/contact-us/">Contact</a></li>
</ul> </div>
</nav>
</div>
</div>
</div>
</div>
<style id='kadence-blocks-heading-inline-css'>
.wp-block-kadence-advancedheading mark{color:#f76a0c;background:transparent;border-style:solid;border-width:0}.single-content .kadence-advanced-heading-wrapper h1, .single-content .kadence-advanced-heading-wrapper h2, .single-content .kadence-advanced-heading-wrapper h3, .single-content .kadence-advanced-heading-wrapper h4, .single-content .kadence-advanced-heading-wrapper h5, .single-content .kadence-advanced-heading-wrapper h6 {margin: 1.5em 0 .5em;}.single-content .kadence-advanced-heading-wrapper+* { margin-top:0;}
</style>
<script id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"efbu6fsx5zs.exactdn.com","skip_autoscale":0,"threshold":0};
</script>
<script data-minify="1" src='https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=1647365767' id='eio-lazy-load-js' defer></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/|\/sin-city-opener\/|\/tripp-roth-2022\/|\/usssa-live-links\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/theoldscout.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script id='kadence-navigation-js-extra'>
var kadenceConfig = {"screenReader":{"expand":"Expand child menu","collapse":"Collapse child menu"},"breakPoints":{"desktop":"1024","tablet":768}};
</script>
<script data-minify="1" src='https://efbu6fsx5zs.exactdn.com/wp-content/cache/min/1/wp-content/themes/kadence/assets/js/navigation.min.js?ver=1647365767' id='kadence-navigation-js' async></script>
<script type="rocketlazyloadscript">
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
		</script>
<div id="search-drawer" class="popup-drawer popup-drawer-layout-fullwidth" data-drawer-target-string="#search-drawer">
<div class="drawer-overlay" data-drawer-target-string="#search-drawer"></div>
<div class="drawer-inner">
<div class="drawer-header">
<button class="search-toggle-close drawer-toggle" aria-label="Close search" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus=".search-toggle-open">
<span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-close-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu Close</title><path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
</svg></span> </button>
</div>
<div class="drawer-content">
<form role="search" method="get" class="search-form" action="https://theoldscout.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
<div class="kadence-search-icon-wrap"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
</svg></span></div></form> </div>
</div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://efbu6fsx5zs.exactdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>
